
TIK
Kuiz, Forma: A

Emri:

ID:

Drejtimi:

Data:

Të zgjedhet përgjegjja korrekte (duke rrethuar vetëm njërin nga opcionet e ofruara).

1. Programi Excel është:

(a) sistem operativ grafik.

(b) softuer për rradhitje dhe procesim teksti.

(c) softuer për përpunim tabelar të dhënash.

(d) softuer për grafikë kompjuterike.

Të jepen pergjegjje të shkurtëra. (Në rast nevoje, mund të shfytëzohet ana tjetër e fletës.)

2. Si kryhet ndryshimi i lartësisë së një rreshti në një fletë pune në Excel?

3. Në një fletë pune në Excel kemi rradhitur orarin mësimor. Si e bëjmë zëvendësimin automatik
të tekstit ”Informatikë” me tekstin ”TIK” në tërë fletën e punës?

4. Si bëhet shlyerja e tërë rreshtit 2 nga një faqe e punës në Excel?

5. Si kryhet ndryshimi i madhësisë së tekstit në një blok qelizash në Excel?

6. Si bëhet nivelizimi horizontal nga ana e djathtë i tekstit në një qelizë në Excel?

7. Si bëhet hapja e një dokumenti në Excel?

8. Sypozojmë se në një qelizë në Excel kemi shënuar gabimisht tekstin ”IInformatikë”. Si bëhet fshierja
e ”I” së dytë?

9. Si kryhet rregullimi automatik i gjërësisë së një shtylle (varësisht nga qeliza me tekst më të gjatë në atë
shtyllë) në një fletë pune në Excel?



10. Si zhvendoset në Excel përmbajtja e qelizës A1 në qelizën B2?



Çelësi i provimit A
Të zgjedhet përgjegjja korrekte (duke rrethuar vetëm njërin nga opcionet e ofruara).

1. Programi Excel është:

(a) sistem operativ grafik.

(b) softuer për rradhitje dhe procesim teksti.

(c) softuer për përpunim tabelar të dhënash.

(d) softuer për grafikë kompjuterike.

Të jepen pergjegjje të shkurtëra. (Në rast nevoje, mund të shfytëzohet ana tjetër e fletës.)

2. Si kryhet ndryshimi i lartësisë së një rreshti në një fletë pune në Excel?

Përgjegjja: Selektohet – Format → Row → Height; (Tërheqet skaji i poshtëm).

3. Në një fletë pune në Excel kemi rradhitur orarin mësimor. Si e bëjmë zëvendësimin automatik
të tekstit ”Informatikë” me tekstin ”TIK” në tërë fletën e punës?

Përgjegjja: Selektojmë fletën e punës në fjalë – Edit → Replace; (Ctrl-H; Edit → Find → Replace),
në fushën e teksti Find what vëjmë: Informatikë, në fushën e teksti Replace with vëjmë: TIK,
shtypim sa herë të ketë nevojë pullën Replace; (pulla Replace All)

4. Si bëhet shlyerja e tërë rreshtit 2 nga një faqe e punës në Excel?

Përgjegjja: Selekto një qelizë në rreshtin 2, p.sh., A2, pastaj Edit → Delete... → Enitre row → OK.

5. Si kryhet ndryshimi i madhësisë së tekstit në një blok qelizash në Excel?

Përgjegjja: Selektohet bloku i qelizave – Format → Cells... → Font → Size; (Combo Box: Font Size
në Toolbar).

6. Si bëhet nivelizimi horizontal nga ana e djathtë i tekstit në një qelizë në Excel?

Përgjegjja: Selektohet qeliza – Format → Cells... → Alignment → Horizontal → Center; (Pulla
Center në Toolbar).

7. Si bëhet hapja e një dokumenti në Excel?

Përgjegjja: File → Open; (Ctrl-O; Butoni Open File në Toolbar), pastaj në kornizën e paraqitur
të dialogut zgjedhet emri i dokumentit.

8. Sypozojmë se në një qelizë në Excel kemi shënuar gabimisht tekstin ”IInformatikë”. Si bëhet fshierja
e ”I” së dytë?

Përgjegjja: Selektojmë qelizën në fjalë, dy-herë-klikojmë qelizën; (klikojmë në shiritin Formula Bar),
bëjmë përmirësimin (duke lëvizur kursorin mbi ”I”, pastaj Del).

9. Si kryhet rregullimi automatik i gjërësisë së një shtylle (varësisht nga qeliza me tekst më të gjatë në atë
shtyllë) në një fletë pune në Excel?

Përgjegjja: Dy-herë-klikohet skaji i djathtë anësor i ballinës së shtyllës.

10. Si zhvendoset në Excel përmbajtja e qelizës A1 në qelizën B2?

Përgjegjja: Selekto qelizën A1 – Edit → Cut; (Ctrl-X), pastaj selekto qelizën B2 – Edit → Paste;
(Ctrl-V).



TIK
Kuiz, Forma: B

Emri:

ID:

Drejtimi:

Data:

Të zgjedhet përgjegjja korrekte (duke rrethuar vetëm njërin nga opcionet e ofruara).

1. Programi Excel është:

(a) softuer për grafikë kompjuterike.

(b) softuer për përpunim tabelar të dhënash.

(c) softuer për rradhitje dhe procesim teksti.

(d) sistem operativ grafik.

Të jepen pergjegjje të shkurtëra. (Në rast nevoje, mund të shfytëzohet ana tjetër e fletës.)

2. Si bëhet shlyerja e tërë shtyllës C nga një faqe e punës në Excel?

3. Si bëhet nivelizimi horizontal i qendërsuar i tekstit në një qelizë në Excel?

4. Si kryhet ndryshimi i gjerësisë së një shtylle në një fletë pune në Excel?

5. Në një fletë pune në Excel kemi rradhitur orarin mësimor. Si e bëjmë zëvendësimin automatik
të tekstit ”Informatikë” me tekstin ”TIK” në tërë fletën e punës?

6. Si kryhet rregullimi automatik i gjërësisë së një shtylle (varësisht nga qeliza me tekst më të gjatë në atë
shtyllë) në një fletë pune në Excel?

7. Si kryhet ndryshimi i ngjyrës së tekstit në një blok qelizash në Excel?

8. Si kopjohet në Excel përmbajtja e qelizës A1 në qelizën B2?

9. Sypozojmë se në një qelizë në Excel kemi shënuar gabimisht tekstin ”IInformatikë”. Si bëhet fshierja
e ”I” së dytë?



10. Si bëhet ruajtja e një dokumenti në Excel?



Çelësi i provimit B
Të zgjedhet përgjegjja korrekte (duke rrethuar vetëm njërin nga opcionet e ofruara).

1. Programi Excel është:

(a) softuer për grafikë kompjuterike.

(b) softuer për përpunim tabelar të dhënash.

(c) softuer për rradhitje dhe procesim teksti.

(d) sistem operativ grafik.

Të jepen pergjegjje të shkurtëra. (Në rast nevoje, mund të shfytëzohet ana tjetër e fletës.)

2. Si bëhet shlyerja e tërë shtyllës C nga një faqe e punës në Excel?

Përgjegjja: Selekto një qelizë në shtyllën C, p.sh., C1, pastaj Edit → Delete... → Enitre column →
OK.

3. Si bëhet nivelizimi horizontal i qendërsuar i tekstit në një qelizë në Excel?

Përgjegjja: Selektohet qeliza – Format→ Cells... → Alignment→ Horizontal→ Right; (Pulla Aligne
Right në Toolbar).

4. Si kryhet ndryshimi i gjerësisë së një shtylle në një fletë pune në Excel?

Përgjegjja: Selektohet – Format → Column → Width; (Tërheqet skaji anësor).

5. Në një fletë pune në Excel kemi rradhitur orarin mësimor. Si e bëjmë zëvendësimin automatik
të tekstit ”Informatikë” me tekstin ”TIK” në tërë fletën e punës?

Përgjegjja: Selektojmë fletën e punës në fjalë – Edit → Replace; (Ctrl-H; Edit → Find → Replace),
në fushën e teksti Find what vëjmë: Informatikë, në fushën e teksti Replace with vëjmë: TIK,
shtypim sa herë të ketë nevojë pullën Replace; (pulla Replace All)

6. Si kryhet rregullimi automatik i gjërësisë së një shtylle (varësisht nga qeliza me tekst më të gjatë në atë
shtyllë) në një fletë pune në Excel?

Përgjegjja: Dy-herë-klikohet skaji i djathtë anësor i ballinës së shtyllës.

7. Si kryhet ndryshimi i ngjyrës së tekstit në një blok qelizash në Excel?

Përgjegjja: Selektohet bloku i qelizave – Format → Cells... → Font → Color; (Combo Box: Font
Color në Toolbar).

8. Si kopjohet në Excel përmbajtja e qelizës A1 në qelizën B2?

Përgjegjja: Selekto qelizën A1 – Edit → Copy; (Ctrl-C), pastaj selekto qelizën B2 – Edit → Paste;
(Ctrl-V).

9. Sypozojmë se në një qelizë në Excel kemi shënuar gabimisht tekstin ”IInformatikë”. Si bëhet fshierja
e ”I” së dytë?

Përgjegjja: Selektojmë qelizën në fjalë, dy-herë-klikojmë qelizën; (klikojmë në shiritin Formula Bar),
bëjmë përmirësimin (duke lëvizur kursorin mbi ”I”, pastaj Del).

10. Si bëhet ruajtja e një dokumenti në Excel?

Përgjegjja: File → Save As; (Ctrl-S; Butoni Save File në Toolbar), pastaj në kornizën e paraqitur
të dialogut zgjedhet emri i dokumentit.



TIK
Kuiz, Forma: C

Emri:

ID:

Drejtimi:

Data:

Të zgjedhet përgjegjja korrekte (duke rrethuar vetëm njërin nga opcionet e ofruara).

1. Programi Excel është:

(a) sistem operativ grafik.

(b) softuer për rradhitje dhe procesim teksti.

(c) softuer për përpunim tabelar të dhënash.

(d) softuer për grafikë kompjuterike.

Të jepen pergjegjje të shkurtëra. (Në rast nevoje, mund të shfytëzohet ana tjetër e fletës.)

2. Si kryhet ndryshimi i madhësisë së tekstit në një blok qelizash në Excel?

3. Si kryhet rregullimi automatik i gjërësisë së një shtylle (varësisht nga qeliza me tekst më të gjatë në atë
shtyllë) në një fletë pune në Excel?

4. Si zhvendoset në Excel përmbajtja e qelizës A1 në qelizën B2?

5. Si kryhet ndryshimi i lartësisë së një rreshti në një fletë pune në Excel?

6. Si bëhet hapja e një dokumenti në Excel?

7. Si bëhet nivelizimi horizontal nga ana e djathtë i tekstit në një qelizë në Excel?

8. Në një fletë pune në Excel kemi rradhitur orarin mësimor. Si e bëjmë zëvendësimin automatik
të tekstit ”Informatikë” me tekstin ”TIK” në tërë fletën e punës?

9. Sypozojmë se në një qelizë në Excel kemi shënuar gabimisht tekstin ”IInformatikë”. Si bëhet fshierja
e ”I” së dytë?



10. Si bëhet shlyerja e tërë rreshtit 2 nga një faqe e punës në Excel?



Çelësi i provimit C
Të zgjedhet përgjegjja korrekte (duke rrethuar vetëm njërin nga opcionet e ofruara).

1. Programi Excel është:

(a) sistem operativ grafik.

(b) softuer për rradhitje dhe procesim teksti.

(c) softuer për përpunim tabelar të dhënash.

(d) softuer për grafikë kompjuterike.

Të jepen pergjegjje të shkurtëra. (Në rast nevoje, mund të shfytëzohet ana tjetër e fletës.)

2. Si kryhet ndryshimi i madhësisë së tekstit në një blok qelizash në Excel?

Përgjegjja: Selektohet bloku i qelizave – Format → Cells... → Font → Size; (Combo Box: Font Size
në Toolbar).

3. Si kryhet rregullimi automatik i gjërësisë së një shtylle (varësisht nga qeliza me tekst më të gjatë në atë
shtyllë) në një fletë pune në Excel?

Përgjegjja: Dy-herë-klikohet skaji i djathtë anësor i ballinës së shtyllës.

4. Si zhvendoset në Excel përmbajtja e qelizës A1 në qelizën B2?

Përgjegjja: Selekto qelizën A1 – Edit → Cut; (Ctrl-X), pastaj selekto qelizën B2 – Edit → Paste;
(Ctrl-V).

5. Si kryhet ndryshimi i lartësisë së një rreshti në një fletë pune në Excel?

Përgjegjja: Selektohet – Format → Row → Height; (Tërheqet skaji i poshtëm).

6. Si bëhet hapja e një dokumenti në Excel?

Përgjegjja: File → Open; (Ctrl-O; Butoni Open File në Toolbar), pastaj në kornizën e paraqitur
të dialogut zgjedhet emri i dokumentit.

7. Si bëhet nivelizimi horizontal nga ana e djathtë i tekstit në një qelizë në Excel?

Përgjegjja: Selektohet qeliza – Format → Cells... → Alignment → Horizontal → Center; (Pulla
Center në Toolbar).

8. Në një fletë pune në Excel kemi rradhitur orarin mësimor. Si e bëjmë zëvendësimin automatik
të tekstit ”Informatikë” me tekstin ”TIK” në tërë fletën e punës?

Përgjegjja: Selektojmë fletën e punës në fjalë – Edit → Replace; (Ctrl-H; Edit → Find → Replace),
në fushën e teksti Find what vëjmë: Informatikë, në fushën e teksti Replace with vëjmë: TIK,
shtypim sa herë të ketë nevojë pullën Replace; (pulla Replace All)

9. Sypozojmë se në një qelizë në Excel kemi shënuar gabimisht tekstin ”IInformatikë”. Si bëhet fshierja
e ”I” së dytë?

Përgjegjja: Selektojmë qelizën në fjalë, dy-herë-klikojmë qelizën; (klikojmë në shiritin Formula Bar),
bëjmë përmirësimin (duke lëvizur kursorin mbi ”I”, pastaj Del).

10. Si bëhet shlyerja e tërë rreshtit 2 nga një faqe e punës në Excel?

Përgjegjja: Selekto një qelizë në rreshtin 2, p.sh., A2, pastaj Edit → Delete... → Enitre row → OK.



TIK
Kuiz, Forma: D

Emri:

ID:

Drejtimi:

Data:

Të zgjedhet përgjegjja korrekte (duke rrethuar vetëm njërin nga opcionet e ofruara).

1. Programi Excel është:

(a) softuer për grafikë kompjuterike.

(b) softuer për përpunim tabelar të dhënash.

(c) softuer për rradhitje dhe procesim teksti.

(d) sistem operativ grafik.

Të jepen pergjegjje të shkurtëra. (Në rast nevoje, mund të shfytëzohet ana tjetër e fletës.)

2. Si bëhet ruajtja e një dokumenti në Excel?

3. Si kopjohet në Excel përmbajtja e qelizës A1 në qelizën B2?

4. Si kryhet ndryshimi i gjerësisë së një shtylle në një fletë pune në Excel?

5. Sypozojmë se në një qelizë në Excel kemi shënuar gabimisht tekstin ”IInformatikë”. Si bëhet fshierja
e ”I” së dytë?

6. Në një fletë pune në Excel kemi rradhitur orarin mësimor. Si e bëjmë zëvendësimin automatik
të tekstit ”Informatikë” me tekstin ”TIK” në tërë fletën e punës?

7. Si kryhet rregullimi automatik i gjërësisë së një shtylle (varësisht nga qeliza me tekst më të gjatë në atë
shtyllë) në një fletë pune në Excel?

8. Si bëhet nivelizimi horizontal i qendërsuar i tekstit në një qelizë në Excel?



9. Si bëhet shlyerja e tërë shtyllës C nga një faqe e punës në Excel?

10. Si kryhet ndryshimi i ngjyrës së tekstit në një blok qelizash në Excel?



Çelësi i provimit D
Të zgjedhet përgjegjja korrekte (duke rrethuar vetëm njërin nga opcionet e ofruara).

1. Programi Excel është:

(a) softuer për grafikë kompjuterike.

(b) softuer për përpunim tabelar të dhënash.

(c) softuer për rradhitje dhe procesim teksti.

(d) sistem operativ grafik.

Të jepen pergjegjje të shkurtëra. (Në rast nevoje, mund të shfytëzohet ana tjetër e fletës.)

2. Si bëhet ruajtja e një dokumenti në Excel?

Përgjegjja: File → Save As; (Ctrl-S; Butoni Save File në Toolbar), pastaj në kornizën e paraqitur
të dialogut zgjedhet emri i dokumentit.

3. Si kopjohet në Excel përmbajtja e qelizës A1 në qelizën B2?

Përgjegjja: Selekto qelizën A1 – Edit → Copy; (Ctrl-C), pastaj selekto qelizën B2 – Edit → Paste;
(Ctrl-V).

4. Si kryhet ndryshimi i gjerësisë së një shtylle në një fletë pune në Excel?

Përgjegjja: Selektohet – Format → Column → Width; (Tërheqet skaji anësor).

5. Sypozojmë se në një qelizë në Excel kemi shënuar gabimisht tekstin ”IInformatikë”. Si bëhet fshierja
e ”I” së dytë?

Përgjegjja: Selektojmë qelizën në fjalë, dy-herë-klikojmë qelizën; (klikojmë në shiritin Formula Bar),
bëjmë përmirësimin (duke lëvizur kursorin mbi ”I”, pastaj Del).

6. Në një fletë pune në Excel kemi rradhitur orarin mësimor. Si e bëjmë zëvendësimin automatik
të tekstit ”Informatikë” me tekstin ”TIK” në tërë fletën e punës?

Përgjegjja: Selektojmë fletën e punës në fjalë – Edit → Replace; (Ctrl-H; Edit → Find → Replace),
në fushën e teksti Find what vëjmë: Informatikë, në fushën e teksti Replace with vëjmë: TIK,
shtypim sa herë të ketë nevojë pullën Replace; (pulla Replace All)

7. Si kryhet rregullimi automatik i gjërësisë së një shtylle (varësisht nga qeliza me tekst më të gjatë në atë
shtyllë) në një fletë pune në Excel?

Përgjegjja: Dy-herë-klikohet skaji i djathtë anësor i ballinës së shtyllës.

8. Si bëhet nivelizimi horizontal i qendërsuar i tekstit në një qelizë në Excel?

Përgjegjja: Selektohet qeliza – Format→ Cells... → Alignment→ Horizontal→ Right; (Pulla Aligne
Right në Toolbar).

9. Si bëhet shlyerja e tërë shtyllës C nga një faqe e punës në Excel?

Përgjegjja: Selekto një qelizë në shtyllën C, p.sh., C1, pastaj Edit → Delete... → Enitre column →
OK.

10. Si kryhet ndryshimi i ngjyrës së tekstit në një blok qelizash në Excel?

Përgjegjja: Selektohet bloku i qelizave – Format → Cells... → Font → Color; (Combo Box: Font
Color në Toolbar).


